Symptom
You are unable to access any website
Causes
- Your firewall is blocking K9
- You are connected behind a proxy server
Solution
If you receive an error that states "K9 Web Protection Not Responding," please
click here. Otherwise, continue below.
You may be unable to access the Internet using K9 in a couple cases:
Case 1: Your firewall is blocking K9If you are using a desktop firewall, it may appear that you cannot access the Internet. To resolve this issue, you will need to configure your firewall to "always allow" the following program to access the internet:
C:\Program Files\Blue Coat K9 Web Protection\k9filter.exe
Please consult your desktop firewall documentation for instructions on how to do this. Note that the location of this file will be different if you chose to install K9 in a different location.
Case 2: You are connected behind a proxy serverIf you are REQUIRED to use a proxy server to access the Internet, you will be unable to use K9 Web Protection at this time. Examples of environments where proxy servers are common include schools, businesses, libraries, and hotels -- potentially any environment where one internet connection is shared over a large network. We hope to offer proxy compatibility in a future version of K9.
http://www.nohold.net/noHoldCust31/Prod_16/KnowledgePortal/KPScripts/amsviewer.asp?docid=52ca48eb01be41e0ac7f48e72a123b85_unable_to_access_internet.xml&amsstatsid=65361
You may have to copy and paste the link into your browser.
If I could be of further assistance, let me know. If this helps or solves the issue, please rate it.
Thanks, Joe
I’m happy to assist further over the phone at
https://www.6ya.com/expert/joe_8b8c2cd6ce148309
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