Question about Husqvarna Garden

1 Answer

Hi my Husqvarna moves fine but each time I try to turn on the mower blades it conks out

When I have my leg on the clutch and try press un the handle to put the bladed on it start to conk out and about when i have moved the handle half way up it does conk out. any ideas

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 472 Answers

You have a bad switch could be the ingament sw

Posted on Apr 18, 2014

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 226 Answers

SOURCE: Knocking in mower deck or belt clutch when engaging blades, motor bogs / slows down

YOU MAY HAVE A BENT BLADE OR EXESSEIVE BUILD UP UNDER THE DECK

Posted on Jun 01, 2009

wadembly

Wade Mobley

  • 513 Answers

SOURCE: Craftsman LT1000 tractor not moving

hello otto i would check the belt that runs to the rearend but the brakes could be also froze up i would try to jack it up & see if it will move then go from there

Posted on Jun 08, 2009

mike fuson

  • 636 Answers

SOURCE: craftsman riding mower blades won't disengage

Sounds like the shear bolt is broken, Do you have and owners manual to show you the location of shear bolt? They are easily replaced.

Posted on Aug 15, 2009

wadembly

Wade Mobley

  • 513 Answers

SOURCE: Bolens clutch wont engage

check to see if there is something caught around the blades that won't allow to turn

Posted on Jun 27, 2010

dockeryveron

  • 1 Answer

SOURCE: Blades will not engage on Husqvarna riding mower.

I have a Husqvarna GTH2548 and the blades will not engage. It is free from all debrie

Posted on Sep 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The blades will not disengage when the PTO switch is pressed on my 54" mower.


sounds like the PTO is stuck on
does it make a clicking noise when you put swtch on?
remove clutch and bench test to see if it moves

Oct 21, 2015 | Husqvarna Garden

1 Answer

Zero turn will not move forward reverse or turn


These units use Hydraulic pumps for motivation. If the unit stopped all at one time, I suspect a drive belt came off.
For both pumps to fail at the same time would be very odd. Check the v-belt driving the wheel pumps.

Apr 12, 2015 | Husqvarna Zero Turn Mower RZ4619

1 Answer

Engine conks out when blades engaged


maybe safety switch in seat
also check to be sure blades move freely
no stuck belts or pulleys

Sep 21, 2013 | Husqvarna Garden

1 Answer

Bracket clutch anti-rotation


Without the anti-rotation arm installed when you engaged the PTO the clutch spun and probably ripped out the wires connecting it to the harness. This can be repaired but is tricky. If you have a Husqvarna dealer close by, it will save you several hours of labor to have them correct the problem.

Mar 07, 2017 | Husqvarna Garden

1 Answer

Husqvarna YTH 2448 shuts off when I let out clutch or engagae mower blades


Hi, check or replace the switch on the seat, basically its not telling the safety system that you are on the seat. Regards Phil.

Jul 07, 2012 | Husqvarna Garden

2 Answers

Husqvarna zero turn runs great but after about 30 mins the blades stop turning


when this happens you need to see if it you loose power to the clutch to see if the clutch is failing or the circuit feeding it power

Apr 27, 2012 | Husqvarna Zero Turn Mower Z5426

1 Answer

Blade wont start


Check the linkage on your hydro drive.Follow shift lever from handle to trans axle and see if linkage is ok. :)

Sep 07, 2009 | Husqvarna 23 Hp 48" Deck Yard Tractor

1 Answer

Husqvarna Mdl YTH2448 Riding Mower - Electric PTO Not Working


It sounds like your charge system is not working. If you jump the battery the engine will run with a weak battery but the pto clutch needs a strong battery to stay engaged.Try this to test it,after you jump it leav the jumper cables hooked up and try to engage the blade clutch,if it runs it is either a battery that wont take a charge or a charge system not working. If you put a volt meter on the battery while the engine is running and the voltage is 13 volts the charge system is working and the battery is bad.

Jul 31, 2009 | Husqvarna Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Husqvarna Garden Experts

J. Bradshaw

Level 2 Expert

121 Answers

Marvin
Marvin

Level 3 Expert

85222 Answers

dannydoesita

Level 3 Expert

775 Answers

Are you a Husqvarna Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...