Question about 1997 Ford Explorer AWD

1 Answer

Everything electrical on dash switches works when i used my test light but I got nothing, No vacuum from the 5 vacuum lines!! They are Red, Yellow, Blue, White, and Black and when it comes to vacuum l

A/C Vacuum Diagram

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 21,873 Answers

If you are saying there is no vac to the controller, check the engine compartment for a broken or disconnected vac hose to the engine.

Posted on Jul 05, 2012

Ad

6 Suggested Answers

Anonymous

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 1 Answer

SOURCE: No Heat..Heater Core Is Heating..Vacuum Lines?

I have a '96 Eddie Bauer Limited and it has the same problem. They told me that there is a small butterfly valvu located in the vac lines to select between hot or cold air. There is a tension spring connected to the valve, to an acutator, and to your ac contorl system. The spring on mine broke, so the valve opens and closes due to suction only. It is supposed to be about a $700.00 fix (due to the valves location by the firewall) but I have found a way around that. Try to aggressively apply the brakes making the vehicle slow rapidly, and at the same time turning on the blower fans with full bast heat selected. If this does not work, try doing the previous while going around a right hand corner. The corner will help the momentum of the valve turn in the right direction. Remember you have to switch the fan on full blast when you try either. If it works you should hear a thud as the valve flips shut and the heat should start coming out of the vents.

Good luck

Posted on Dec 22, 2008

Anonymous

  • 1 Answer

SOURCE: 1978 ford vacuum diagram

if you have not recieved the info you need, send me an email address to eric.fleming@deacon.com i will send you a copy of the mitchell manual spec. i would need to know engine size, axle etc. or if you have the calibration number.

Posted on Mar 07, 2009

Anonymous

  • 124 Answers

SOURCE: 1987 Ford Ranger 2.0 Liter Vacuum Line Diagram

can you see the diagram under the hood? if not try searching a junkyard for either the diagram or a complete motor

Posted on Mar 23, 2009

truekleen1

Preacher

  • 46 Answers

SOURCE: 1986 Ford Ranger Vacuum lines wrong

Go to auto zone through this link And register for free then click select vehicle, add your vehicle and go to driveability and Emissions controls, than go to vacuum diagrams.

Posted on May 16, 2009

harley9701ha

Bill

  • 424 Answers

SOURCE: Vacuum Controlled A/C Blend Door Issues

Check the white vacuum hose going to your recirculation vacuum motor under the hood to the right side of the fire wall. It runs inside a wiring harness. The hose will get brittle and break apart. Start there it is the most common vacuum leak on a ford truck.I hope this helps.

Posted on Jun 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Secondary air injection pump not working. Checked voltage on it and got 2.81 volts. put 12 volts on it and pump worked


the air injection pump has a relay in the power distribution box that is controlled by the computer. it gets 12 volts when the relay is closed. the relay can be bad

Mar 29, 2015 | Lincoln Cars & Trucks

2 Answers

Check engine light on secondary air pump not working. works with 12 volts but is it suppose to be less then 12 volts?


12 volts. there is a relay that supplies 12 volts to the pump when closed. this relay is in the power distribution box.

Mar 28, 2015 | Cars & Trucks

1 Answer

My 1997 ford ranger a/c dash vents won't blow


Vacuum supply starts on the drivers side of the engine. There is a vacuum line going into the brake vacuum assist from the manifold. branching off of that line is a double line that snakes under the intake manifold, behind the valve cover, along side the valve cover on the passenger side headed to the front of the engine. Then it curves to the right side of the engine. One set of hoses from this line goes to a valve control (red and green i think). The other line goes to the vacuum storage ball, it should be black. The vacuum circuit continues out of the ball in another black line that snakes into the firewall. It goes under the heater core black box and disappears under it. Now go into the passenger compartment and drop the glovebox. look to the back right you will see a black and a white vacuum line coming out of the firewall. The black line is your vacuum supply from the engine. It goes up to a little rubber manifold. disconnect the lines coming from the dash switch and check for vacuum on the manifold where the black line is going in. The white line controls the cabin air intake under the glovebox and the thermostat shutoff under the hood. It should only have vacuum when the switch is in a certian position, AC probly. The other three lines coming off the rubber manifold snake behind the dash vent door assemble and come out near the gas peddle. The red one controls the dash vent. apply vacuum to the red hose and see if the vents go to the center dash position/AC. The yellow and blue? ones control the floor vent control near the gas peddle. yellow gives you half floor and half defrost. blue gives you all floor. you can use a small vacuum line to connect the black vacuum supply to each individual line on the manifold and check the function of each vacuum control assembly individually. I hope this helps. On my truck each control unit works fine when i apply vacuum to them individually but when I hook the dash switch up to the rubber manifold it goes to defrost. I tried changing the dash switch and the lines running from the switch to the rubber manifold and the vacuum ball under the hood, nothing works. I suspect I may have leak i just haven't found yet. next step is to get a vacuum gage and start checking the amount of vacuum i am getting at each vacuum line. I'm sure it is supposed to be getting a specific amount of vacuum and will not work if the vacuum drops below a certian level due to a leak in a line somewhere? God bless.

May 28, 2012 | 1997 Ford Ranger SuperCab

1 Answer

I have a 1990 Celica, trying to put in new radio. Got everything wired up correctly, Constant - blue/yellow, acc - gray, ground - brown and it won't come on. Radio fuse (top center 15 amp) is good,...


You have it right. Use a 12 volt test light to see if there is power between the gray and brown wires when the key is on. If there is power there, you may have got hold of a bad radio.


1990 Toyota Celica Car Stereo Radio Wiring Diagram
Radio Constant 12V+ Wire: Blue/Yellow, connects to yellow
Radio Switched 12V+ Wire: Gray, connects to red
Radio Ground Wire: Brown, connects to black
Radio Illumination Wire: Green, do not use
Radio Dimmer Wire: N/A
Radio Power Antenna Trigger Wire: Black/Red
Radio Amplifier Turn On Trigger Wire: N/A
Front Speakers Size: 4? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Front Speakers Location: Dash
Left Front Speaker Wire (+): Pink
Left Front Speaker Wire (-): Purple
Right Front Speaker Wire (+): Light Green
Right Front Speaker Wire (-): Blue
Rear Speakers Size: 5 1/4? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Rear Speakers Location: Side Panels
Left Rear Speaker Wire (+): Black
Left Rear Speaker Wire (-): Yellow
Right Rear Speaker Wire (+): Red
Right Rear Speaker Wire (-): White

Oct 29, 2011 | 1990 Toyota Celica

1 Answer

Climate Control - Heat and cool work fine. Air flow is directed to defrost /floor. No indication (Sound or sight) that the vacuum diaphrams are being activated. The display on the dash matches the...


Does your vehicle have manual or automatic climate control ? You system is stuck in floor an defrost mode ?

03 mercury grand marquis hvac air flow .-13qahwfdndst2y1hypmr2cdq-4-0.gif Item Part Number Description 1 18A318 Vacuum control motor-floor/defrost door 2 - Defrost air flow 3 18A478 Floor/defrost door 4 18476 Heater core 5 19860 Evaporator core 6 19805 Blower motor 7 - Outside air inlet 8 19A813 Air inlet door 9 18A318 Vacuum control motor-air inlet door 10 - Recirculated air inlet 11 18B545 Temperature blend door 12 18A559 Panel door 13 - Panel air flow 14 18A318 Vacuum control motor-panel door 15 - Floor air flow 16 - Vacuum from the engine intake manifold 17 19A563 A/C vacuum check valve 18 19A566 Vacuum reservoir tank and bracket 19 19980 EATC control
Pull the control panel an check for vacuum

vacuum lines hvac 03 grand marquis-13qahwfdndst2y1hypmr2cdq-4-2.gif Item Part Number Description 1 White Air inlet door 2 Yellow Floor/defrost door 3 Red Floor door 4 Blue Panel door 5 Black Source vacuum 6 - Not used


VACUUM APPLICATIONS CHART-ELECTRONIC AUTOMATIC TEMPERATURE CONTROL Switch Port Vacuum Harness Hose Color Func- tion Manual Override Selector Buttons OFF MAX A/C NORM A/C VENT FLOOR FLOOR/ DEF DEF 1 White Air inlet 2 Yellow Floor/ panel (partial) 3 Red Full floor 4 Blue Panel 5 Black
Source

May 21, 2017 | 2003 Mercury Grand Marquis

2 Answers

Can you supply me with the colour code for the wiring on the alarm/central locking unit under the dash on a 2002 vw golf ? i am fitting a remote start alarm and when i remotely lock the doors i need the vw...


This is what I have for the Golf 2001:

' ITEM ' WIRE COLOR 'POL' WIRE LOCATION '
' 12V 'red '+ 'ignition harness '
' STARTER 'red/gray '+ 'ignition harness '
' IGNITION 'black '+ 'ignition harness '
' ACCESSORY 'black/red '+ 'ignition harness '
' POWER LOCK 'yellow/blue '- 'drivers door module *1 '
' POWER UNLOCK 'green/red *2 '- 'drivers door module *1 '
' LOCK MOTOR 'purple/yellow ' 'drivers door module *1 '
' UNLOCK MOTOR 'blue/yellow ' 'drivers door module *1 '
' DISARM DEFEAT 'pur/yel or blu/yel ' 'passengers door module *3 '
' PARKING LIGHTS + 'gry/red & gry/blk ' 'drivers kick panel '
' HEADLIGHTS 'yellow/red '+ 'headlight switch '
' DOOR TRIGGER 'blue/gray *4 '- 'comfort module *5 '
' DOME SUPERVISION 'blue/gray '- 'comfort module *5 '
' TRUNK/HATCH PIN 'brn/blk or brn/blu '- 'hatch light '
' HOOD PIN 'brown/red '- 'comfort module *5 '
'TRNK/HTCH RELEASE 'brown/black '- 'comfort module *5 '
' FCTRY ALARM ARM 'arms w/ lock ' ' '
' FCTRY ALRM DISARM 'disarms w/ unlock ' ' '
' TACHOMETER 'green/stripe ' 'ignition coil '
' SPEED SENSE ' ' ' '
' BRAKE WIRE 'red/black '+ 'drivers kick panel '
' HORN TRIGGER 'black/yellow '+ 'comfort module *5 '
' WIPERS 'grn/yel and green '+ 'wiper motor

*1 The drivers door module is located in the drivers door.
*2 A double pulse will unlock all doors and disarm the factory alarm.
*3 The passengers door module is located in the passengers door.
*4 This wire will read the dome light delay. The avoid the dome light delay, use the separate door trigger wires and diode isolate each one. They are brown/white and are all located in their own door at their own door module.
*5 The comfort module is the main control module located under the drivers side of the dash.

Use this diagram for the door trigger isolation: motorsport.com/images/install_notes/149.jpg

Use DIAGRAM A.


Hope this helps.

May 22, 2011 | Volkswagen GTI Cars & Trucks

1 Answer

I just bought a 95 gmc jimmy 4.3 vortec with 4wd and underneather on the frontend differential there is a bar sticking out that is welded to stay out and my jimmy will not go into 4wd at all why and how do...


I don't know what the bar is for, but I can help you troubleshoot the 4wd. I have a 1996 4wd Jimmy. The 4wd didn't work when I bought it. Here is what I found. The vacuum lines at the rear of the engine compartment were soft and gummy and some were rotted. I replaced every vacuum line I could find. Hidden underneath the battery tray is a vacuum operated actuator that engages the front axle. This line was not connected at all. I popped the push button assembly out of the dash to make sure everything was connected and replaced the light bulbs. Installed the switch back in the dash and went for a test drive. Everything is now working as it should. Did the testing on a dirt drive. Never on dry pavement. There are also electrical connectors underneath the vehicle that must be checked. They are attached to switches on the transmission and the transfer case. Let me know if this helps you get your 4wd working again.

Dec 25, 2010 | 1995 GMC Jimmy

2 Answers

I have a 1996 Jeep Cherokee and the heater vents dont work.I have tried to find a picture of the fuse panel i can read but i cant..When you swith it to vents it only comes out of the defrost.Where can i...


Hope this helps:
Cavity/Fuse Diagram (1996 Grand Cherokee, passenger side kick plate to find, Owner's Manual pgs 205-206): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

Row 1: 1-6 (left to right) Row 2: 7-12 Row 3: 13-18 Row 4: 19-22
1996 Jeep Grand Cherokee Fuse Panel (Passenger Side kick panel) Reply

CAVITY FUSE DESCRIPTION 1 -10 amp (RED) Radio 2 -15 amp (Lt Blue) Cigarette Lighter 3 -10 amp (RED) Rear Washer Switch, Body Controller 4 -10 amp (RED) Airbag 5 -10 amp (RED) Lamp Out Module, Overdrive Switch, OBD II 6 -15 amp (Lt Blue) Vehicle Information Center/Graphic Display Module Park & Side Lamps, Overhead Console Lighted Visor, Automatic Dimming Mirror 7 -20 amp (Yellow) Body Amp, Cluster, Body Controller 8 -20 amp (Yellow) Rear Wiper Motor, Flipper Glass Solenoid, Cargo Lamp, Trailer Tow 9 -15 amp (Lt Blue) Brake Switch 10- 10 amp (RED) Rear Window Defroster 11 -10 amp (RED) ABS Module 12 -10 amp (RED) Heater-Ventilation-A/C Control & Recirculation Motor 13 -15 amp (Lt Blue) Hazard Switch, Turn Signal Switch 14 -15 amp (Lt Blue) Spare 15 -15 amp (Lt Blue) Spare 16 -10 amp (RED) Right & Left Courtesy Lamp, Glove Box Lamp, Halo Lamp Cargo Lamp, Underhood Lamp, Dome/Read Lamp Right & Left Visor, Automatic Dimming Mirror 17 -15 amp (Lt Blue) Radio Illumination, Tail Lamp, Graphic Display Module, Park & Side Lamps, Headlamp Switch, Body Controller 18 -20 amp (Yellow) Spare 19 -15 amp (Lt Blue) Passing Light 20 -15 amp (Lt Blue) Radio, Heater-Ventilation-A/C, Vehicle Information Center 21 -15 amp (Lt Blue) Power Outlet 22 -10 amp (Blue) Airbag Module -------------------------------------------------------------------------------------
1996 Jeep Grand Cherokee Alarm, Remote Starter, Keyless Entry Wiring Information Constant 12V+ Pink/Black Ignition Switch Harness Starter Yellow Ignition Switch Harness Ignition Dark Blue/Gray Ignition Switch Harness Ignition 2 Red/Black Ignition Switch Harness (for AC) Accessory Black/Orange Ignition Switch Harness Tach Gray/White Coil Brake Switch White/Tan Brake Switch Trunk Pin n/a Works with Dome Light Parking Lights Blue/Red (+) Left of Steering Column or Light Switch Head Lamp Tan/Black Light Switch Factory Disarm Purple/Yellow (-) Driver's Kick Panel Black Connector at ECM Door Trigger Yellow (-) Driver's Kick Panel see notes Door Lock 5/Wire in Driver's Inside Driver's Door Orange/Purple Lock Pink/Black Unlock Door Unlock and Passenger's Doors Inside Passenger's Door Black/White L Pink/Black Unlock Horn Wire Gray/Orange (-) Steering Column Windows Up LF=Light Blue, RF=Brown/White, LR=Blue/White, RR=Gray/Black Doors Windows Down LF=White, RF=Purple/White, LR=Red/Black, RR=Green/White
• Cruise Control Information • Stereo Information • View all Jeep Vehiclesairconman.jpg

Dec 16, 2010 | 1996 Jeep Grand Cherokee

2 Answers

97 Lumina...Switch stuck on defrost vent and


I had same problem . There is a vacuum resovoir tank located behind the left front splash shield . The vacuum line behind the battery goes to it . I removed two 5/32 screws just in front of the tire that hold the splash shield to the fender , carefully flex the shield away from the fender and take a look . I found the vacuum line had come loose , plugged it back on and everything works . Hope this helps

Dec 20, 2009 | 1997 Chevrolet Lumina

Not finding what you are looking for?
1997 Ford Explorer AWD Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85223 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

gerry bissi

Level 3 Expert

4388 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...