Office Equipment & Supplies - Recent Questions, Troubleshooting & Support


Probly ovr using it..shut it down for an hour aday..components alredy hot n worn out from heating of circuits..if it doesnt recover call tech

Casio Office... | Answered 3 hours ago


afgthyefgtrdg345345345

Office Equipment... | Answered 4 hours ago


i would contact polar. remember this is a machine that can cut your hand off easily

Office Equipment... | Answered 5 hours ago


It PW sensor error. For "Normal Quality" mode, the PW sensor will not work for "reading" paper existence, but for "Fine", photo and best photo it work. PW is paper widht. Small sensor at bottom side of carriage, near the head. Dirty or short circuit may be.... Can you fix it?

Epson Stylus ... | Answered 6 hours ago


Perform 08-2002 "0" to clear the error

If problem persist, clean/replace the themopiles

Toshiba Office... | Answered 8 hours ago


https://printcopy.info/?l=en&mod=erc&brand=Ricoh&model=Aficio%20MPC3002&code=361-02

Quoting from link above:

Ricoh Aficio MPC3002 Error Code

Code

361-02

Description

TD sensor (Vt high) error 1: C
• The Vt value of the black, magenta, cyan, or yellow TD sensor exceeds the specified value (default: 4.7V) with SP3-020-002 for twenty counts. • The [Vt - Vtref] value of the black, magenta, cyan, or yellow TD sensor exceeds the specified value (default: 5.0V) with SP3-020-001

Causes

• Black, magenta, cyan, or yellow TD sensor disconnected • Harness between TD sensor and PCDU defective • Defective TD sensor

Remedy

1. Check the black, magenta, cyan, or yellow TD sensor connector and harness between the TD sensor and PCDU for damage. 2. Check the drawer connector. 3. Replace the defective PCDU.

The Office... | Answered 9 hours ago


This was an issue with earlier models and is usually attributed to the "USB" connector on the bottom of the control panel not being attched securely. Note: although the connector is USB, it is NOT hot swappable and will crash the machine if unplugged while the power is on.

Power off the machine. Ensure the cable is securely attached and restart the 7665. Make sure when you turn it off that it is completely off before restarting or you could corrupt the system software.

Xerox Office... | Answered 9 hours ago

Not finding what you are looking for?
Office Equipment & Supplies Logo

587,839 questions posted

Ask a Question

Usually answered in minutes!

Top Office Equipment & Supplies Experts

k24674

Level 3 Expert

8080 Answers

Cindy Wells

Level 3 Expert

5679 Answers

Marvin
Marvin

Level 3 Expert

83779 Answers

Are you an Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...